Resolved
The issue affecting the web application service has been resolved.
Monitoring
Typeface web services have been restored. Our team is monitoring closely to confirm stable recovery.
Investigating
We're currently experiencing a service disruption affecting the Typeface Web Application beginning at 8:50 AM PT. Users may encounter extended loading times when accessing Projects. API access remains unaffected. We've identified the root cause as a service disruption at our cloud provider and are actively working to resolve the issue